Beiträge von NoahsArk6789

    Ich hatte mit meinem Philodendron Imperial Green letztes Jahr von dem wie es von den Bildern her aussieht exakt das gleiche Problem!


    Hatte diesen sehr günstig im Baumarkt gefunden und mit nach Hause genommen, ähnlich wie bei dir gab es zunächst keine Flecken und dann genau solche wir auf den Bildern zu sehen sind, die sich ausgebreitet haben... Erst war es ein Blatt (abgeschnitten, nachdem erste Versuche es zu bekämpfen nichts gebracht haben und die Flecken sich ausbreiteten), dann ein zweites (abgeschnitten), dann zwei weitere (wollte sie nicht auch noch abschneiden ohne weitere Versuche der Bekämpfung. Ich hoffe ich finde Bilder dazu, dann hänge ich sie hier gerne an :)


    Allen anderen Pflanzen ging es - wie bei dir - aber auch gut. Den Philodendron habe ich natürlich in einem anderen Raum in Quarantäne gehalten.


    Was mir nach einiger Recherche geholfen hat war dann tatsächlich die chemische Option.... Hab mir im Baumarkt COMPO Duaxo Universal Pilz-frei AF gekauft und die Pflanze über mehrere Wochen damit behandelt (bis auf zwei Blätter, die noch keine Spuren hatten, musste ich leider alle abschneiden).... Dann ist ganz lange gar nichts passiert, der eine Austrieb der noch dran war gammelte irgendwann ab und ich dachte, dass es das war mit der schönen Pflanze...


    ABER .... Ein paar Monate später, als das Frühjahr wieder anfing begann ein neuer Austrieb zu wachsen, es dauerte echt lange, aber mittlerweile, hat der Philodendron 4 neue Blätter und schiebt eins nach dem anderen raus (zwar deutlich kleiner als die vorherigen, aber komplett gesund und der Pflanze geht es gut. (Ich habe sie auch noch nie umgetopft, da ich erstmal schauen wollte wie gestresst sie durch die Chemie-Bäder wird)


    Wenn sonst nichts hilft und Chemie für dich in Frage kommt, würde ich dir empfehlen das auszuprobieren.


    Ich habe leider keine Bilder von den Flecken gefunden.... Nur im neu gekauft Zustand und wie es der Pflanze jetzt geht.


    LG Noah

    Hallo Zusammen,


    Ich habe nun seit einigen Monaten ein Riesenblättriges Pfeilblatt und mit diesem ein Problem, auf das ich so leider keine Antwort finden konnte... Vielleicht weiß ja hier jemand weiter?


    Soweit scheint es der Pflanze gut zu gehen, nichts vertrocknet, keine Wurzelfäule etc. und bis auf die paar äußeren Blätter (bei denen ist ja im Wachstum normal ist, dass sie kaputt gehen) hat sie auch noch keine verloren.


    Das Problem liegt im Wachstum... Es scheint ihr bei mir wirklich gut zu gehen, da sie am laufenden Band neue Blätter austreibt, wirklich eins nach dem anderen. ABER jedes dieser neuen Blätter (inklusive dem, was am austreiben war, als ich sie gekauft habe) entwickelt sich nicht richtig.


    Jenes erstes Blatt hängt traurig herab, es hat sich zwar auf volle Größe ausgebreitet ist aber nie prall geworden und sieht aus wie ein Lappen.


    Alle weiteren Blätter breiten sich gar nicht erst aus, obwohl die Pflanze definitiv genug Wasser kriegen müsste. Hat jemand eine Ahnung, woran es liegen könnte?


    (P.S. wo sie auf den Bildern zu sehen ist, ist nicht der reguläre Standort)


    LG Noah